Partial Service Outage – Compute Nodes | Mumbai Region Tuesday 16th December 2025 15:40:00


A few compute nodes are currently unavailable, which may result in intermittent service disruption for affected customers.

Impact: Compute node availability

The issue has been identified, and remediation is in progress. Further updates will be shared once services are restored.

Update: Our team is actively working on the issue, and remediation efforts are ongoing on a best-effort basis. We expect to provide the next update by 2:00 PM IST today and will continue to share updates as progress is made.

Update: Our team continues to work on the fix, and remediation efforts are ongoing. We will share the next update by 6:00 AM IST (17th Dec 2025).

Update: Remediation efforts are progressing as planned, and we expect the issue to be fully resolved by 11:30 PM IST today. We will continue to monitor the situation closely and share further updates as needed.