Issue with Provisioning Email Delivery Delay Wednesday 22nd July 2026 15:00:00


Dear Customer,

This is to inform you that we are currently experiencing a temporary technical issue affecting the delivery of provisioning emails generated during Virtual Machine (VM) creation and deletion operations. Our engineering team is actively investigating the issue and working continuously to restore normal service.

Issue Details

Recommended Action

As a security best practice, we recommend using SSH key-based authentication while creating new Linux Virtual Machines. This enables secure access to your instance even if the provisioning email is delayed.

If you require assistance in retrieving your VM details or accessing your instance, please contact our Cloud Platform Support team.

Support

For any questions or assistance, please contact us at cloud-platform@e2enetworks.com.

We sincerely apologize for the inconvenience and appreciate your patience while we work to resolve this issue. Further updates will be shared as they become available.