Compute Nodes Unreachable Wednesday 1st July 2026 20:45:00


We are aware of an issue causing some compute nodes to become unreachable.

Our engineering team is actively investigating the issue and working to restore the affected compute nodes as quickly as possible. We will continue to provide updates as progress is made.

We apologize for the inconvenience and appreciate your patience.

Resolved – July 3, 2026

Update (July 3, 2026): The issue has been fully resolved, and all customer compute nodes are now up and accessible.

Our engineering team has completed the necessary remediation, and services have been restored to normal operation. We have verified the stability of the affected infrastructure, and all customer workloads are operating as expected.

We sincerely apologize for the inconvenience caused and appreciate your patience and understanding throughout this incident.

Update: Our engineering team has made significant progress in the recovery efforts, and most of the affected customer compute nodes have now been successfully restored.

We are continuing to work on restoring the remaining impacted nodes and are actively monitoring the environment to ensure a full recovery. We will provide further updates as progress continues.

We sincerely apologize for the inconvenience and appreciate your patience and understanding.

Update:

The underlying issue affecting compute node reachability has been resolved.

Our engineering team is currently working on bringing the affected customer compute nodes back online. Service restoration is progressing, and we are closely monitoring the recovery to ensure stability.

We apologize for the inconvenience and appreciate your continued patience. Further updates will be provided as restoration progresses.