Investigating – Some Compute Nodes Unreachable Wednesday 24th June 2026 00:05:00


We are aware of reports from a small number of customers experiencing compute nodes becoming unreachable or appearing offline.

Our engineering team is actively investigating the issue and working to identify the root cause. We will provide further updates as soon as more information becomes available.

We apologize for the inconvenience and appreciate your patience.

Final Update

Following the recovery, we continued to closely monitor the environment, and all services were observed to be operating normally with no further issues.

We apologize for the inconvenience caused and sincerely appreciate your patience, understanding, and continued support.

Should you have any questions or require any assistance, please feel free to contact our Cloud Platform Team at cloud-platform@e2enetworks.com.

Update 3 (25 June 2026 | ~12:00 PM IST)

During the post-recovery monitoring period, a small number of isolated incidents were reported where some restored resources were temporarily unreachable over the network.

These incidents were promptly investigated and resolved, and the respective customers were informed. No broader platform-wide issues were observed during this period.

Update 2 (25 June 2026 | ~03:00 AM IST)

Recovery activities were completed, and all previously affected compute resources were successfully restored.

Following the recovery, the engineering team initiated enhanced monitoring of the environment to ensure continued service stability and to promptly identify any residual issues.

Update 1 (24 June 2026 | ~10:00 PM IST)

Our engineering team made significant progress in recovering the affected compute resources. The majority of impacted nodes were restored and brought back online.

Recovery efforts continued for the remaining affected resources on priority, and customers whose resources had been restored were informed individually.