9th February 2019

Release Notification - Feb 9th 2019 - 21:30 to 23:30 IST, scheduled 10 months ago

Resolved: The issue is resolved. If you continue to experience problems, please open a ticket with our support team by sending an e-mail to support@e2enetworks.com

Monitoring: Maintenance is completed and we are monitoring the same. We will keep the status updated further.

Incident: We are doing a scheduled release on https://myaccount.e2enetworks.com The site would be under maintenance for a period of 2 hrs from 21:30 IST to 23:30 IST on February 9th, 2019